Start/Stop Button is broke ... - Kia K900 Forum
 
LinkBack Thread Tools
post #1 of 3 Old 06-19-2017, 03:25 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Start/Stop Button is broke ...

Last week, noticed the normal, regular push of the start/stop button wasn't doing anything. Car would NOT turn off. Hit the button about 200x while parked and nothing, was getting frustrated and pushed it SUPER hard; that was the trick.

Next day, start/stop button was back to normal with normal force needed to turn the car on off; then, went on vacation last week, park the car at the lot and ... same thing; had to push extremely hard to get it to turn off. Now it is like that for good now.

Anyone else experience this yet?
coronad0 is offline  
post #2 of 3 Old 06-22-2017, 01:17 PM
Member
 
Join Date: Apr 2017
Location: Arkansas
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Default

I have not heard of this.

In memory of Robert E. Flynn
J. Dub is offline  
post #3 of 3 Old 06-27-2017, 09:43 PM
Senior Member
 
K5 Optima Store's Avatar
 
Join Date: Jun 2014
Location: Los Angeles, CA
Posts: 256
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Garage
Default

I have heard of this, there was a recall on the start/stop button at one point.

Just bring it to your local dealer and they should be able to pull up the TSB on it.

Click below to view all of the products we carry for the Kia K900:

Kia K900 Product Collection - K5 Optima Store
K5 Optima Store is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome