In garage my pictures don't down load - Kia K900 Forum
 
LinkBack Thread Tools
post #1 of 3 Old 01-27-2016, 06:45 PM Thread Starter
Super Moderator
 
Gene's Avatar
 
Join Date: Jul 2015
Posts: 514
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Garage
Default In garage my pictures don't down load

I uploaded pictures to my garage as did some of you.
Only problem I have is trying to view mine or anyone else's
Don't show picture only white box with rotating worm
Any one else able to view the pictures? or is it me?
Gene is offline  
post #2 of 3 Old 01-27-2016, 07:07 PM
Member
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Default

Quote:
Originally Posted by Gene View Post
I uploaded pictures to my garage as did some of you.
Only problem I have is trying to view mine or anyone else's
Don't show picture only white box with rotating worm
Any one else able to view the pictures? or is it me?
Not just you I have not been able to as well.
Ptrs is offline  
post #3 of 3 Old 01-27-2016, 09:11 PM Thread Starter
Super Moderator
 
Gene's Avatar
 
Join Date: Jul 2015
Posts: 514
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Garage
Default

admin, please call the tech support people.
Gene is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome