Voice Activation not working - Kia K900 Forum
 
LinkBack Thread Tools
post #1 of 2 Old 10-15-2019, 02:54 PM Thread Starter
Junior Member
 
Join Date: Oct 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Voice Activation not working

I just bought a used 2015 K900, and so far I love the car. However, when I press the voice activation switch the display says initializing, but the goes away and nothing happens. The manual says I should hear a beep and then speak. I don't ever hear a beep. I tried giving a command without the beep. Nothing happens. My iPhone does connect and i can use Seri to make calls send text, but no voice command in the vehicle. Also my contacts don't sync. The system goes through the process, but when its done, I look at the contacts section and nothing is there.
[email protected] is offline  
post #2 of 2 Old 10-16-2019, 12:09 PM
Super Moderator
 
Gene's Avatar
 
Join Date: Jul 2015
Posts: 537
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Garage
Default

Do a system reset and try again
You may have to pair your phone all over
Gene is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome