Has anyone else seen this error - Kia K900 Forum
 
LinkBack Thread Tools
post #1 of 6 Old 12-18-2015, 02:57 PM Thread Starter
Member
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Default Has anyone else seen this error

This has happened a could times, both times when raining.

Deal said they can not duplicate the error of find any code problems.
Attached Images
File Type: jpg image_1450468619822.jpg (37.3 KB, 30 views)
File Type: png image_1450468639824.png (406.1 KB, 25 views)
Ptrs is offline  
post #2 of 6 Old 12-18-2015, 05:39 PM
Member
 
Join Date: Oct 2015
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Default

Yes, I have the V6 Premium. I don't have that sweet surround view but, I gotten that warning before. Its The ASCC warning, most likely your front sensors are dirty in my case covered in ice. Once I washed it down that warning came off unless there is a fault in the system. it stops you from using the cruise control/blind spot monitoring/front collision warning.

2015 KIA K900 V6 Luxury White
socaboy23 is offline  
post #3 of 6 Old 12-22-2015, 01:34 AM
Senior Member
 
K5 Optima Store's Avatar
 
Join Date: Jun 2014
Location: Los Angeles, CA
Posts: 256
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Garage
Default

I have never seen that before myself.

Which area are you from and which dealer are you working with?

Click below to view all of the products we carry for the Kia K900:

Kia K900 Product Collection - K5 Optima Store
K5 Optima Store is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 12-22-2015, 04:08 AM Thread Starter
Member
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Default

Pacific Northwest.
Almost exactly the same error, other than the camera, was posted on the Soul EV Facebook group.

There as well it was pointed out if the sensors are dirty, covered in ice or snow or in my case large amount of water that warning is to tell you not to trust the sensors. I could not confirm this with KIA and if the error can not be repeated at the dealer they can not do anything about it, even if one has video proof of the error.
Ptrs is offline  
post #5 of 6 Old 03-30-2016, 05:50 PM
Senior Member
 
Join Date: Jun 2015
Location: Vancouver BC
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Garage
Default

I'm in the Northwest and I have never seen this before on my car .I park in a carport and I wonder if moisture buildup inside the garage is to blame .That thought comes from zero knowledge just a wild guess.




Larry
2015 k900 V6 Premium Edition Metallic Silver
funnyman7915 is offline  
post #6 of 6 Old 03-30-2016, 07:28 PM Thread Starter
Member
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Default

I have now see this same error on my Soul EV as well as K9. On the Soul the cause was when the sensors was not connected after the bodywork and on the K9 only when it is raining really hard and you brake. So this is a warning not to trust the distance sensors or that there might be something wrong with them.

I have not seen this again since the heavy rain storms we had.

Ptrs
Current KIA's: '15 K9, '16 Soul EV
Ptrs is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome